Home » Send Message link not working | Other Comments or Suggestions | Take Five A Day Forums

Send Message link not working | Other Comments or Suggestions | Take Five A Day Forums

 
You must be logged in to post Login Register


Register? | Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

Send Message link not working

No Tags
UserPost

12:04 pm
July 18, 2011


slicepie

Original Member of Two A Day Wordpress

Member

posts 1029

Umm, so yeah… it's not working 😀

Thousands of Cars available for trade or sale.  Always looking for older and harder to find Cars.  Email me at slicepie@roadrunner.com

1:47 pm
July 18, 2011


dvincent

Admin

posts 6

Can you give it a try ? It should have been fixed.

3:24 pm
July 18, 2011


slicepie

Original Member of Two A Day Wordpress

Member

posts 1029

Negative on my end. Clicking it took me straight back to the forum home page.

Thousands of Cars available for trade or sale.  Always looking for older and harder to find Cars.  Email me at slicepie@roadrunner.com

10:20 pm
July 18, 2011


dvincent

Admin

posts 6

You are right, it first worked for me, then I categorized the page used for sending messages, and it failed again. So back the first version, it should work now 🙂

6:40 am
July 19, 2011


slicepie

Original Member of Two A Day Wordpress

Member

posts 1029

😛

Thousands of Cars available for trade or sale.  Always looking for older and harder to find Cars.  Email me at slicepie@roadrunner.com

No Tags

About the Take Five a Day Forum

Forum Timezone: UTC -7

Membership:

There are 149287 Members
There have been 7 Guests

There are 4 Admins

Top Posters:

slicepie – 1029
jestrjef – 953
BBIGMIKE62 – 939
Fillmore1234 – 804
bobbyjack – 799
Dunroamin – 754
Mike Manifold – 717
Tom – 632
John in Missouri – 529
John – 529

Recent New Members: CarsFan11, ODwyerPW, joey3423, lcorlett, zoegirl